Hallo Gast

Prestashop 1.7

  • 5 Reacties
  • 1252 Gelezen
Prestashop 1.7
« Gepost op: 08 mei, 2017, 15:28:01 »
Ik ben een nieuwe webshop aan het opzetten in Prestashop 1.7 , nu heb ik gelezen dat de koppeling nog niet getest is in deze versie. Zijn er plannen om de koppeling compatible te maken met de nieuwste versie van Prestashop?

De module heb ik succesvol kunnen installeren en er treden geen fouten op. Ik heb de mode in Test staan, zodat de facturen in testmodus naar Acumulus worden verzonden. In mijn oude webwinkel kreeg ik hier een mailtje van met de output. Echter bij de Prestashop koppeling ontvang ik helemaal niets. Ik heb dan ook het vermoeden dat er helemaal niets wordt verstuurd of dat er toch op de achtergrond fouten optreden.

Met vriendelijke groet,
Bart

Re: Prestashop 1.7
« Reactie #1 Gepost op: 08 mei, 2017, 15:44:12 »
Ik zal hier naar gaan kijken, maar vanwege vakantie zal dat ws niet binnen een paar dagen af zijn. Ik zal jou (en andere geïnteresseerden)via dit forumbericht op de hoogte brengen als er een nieuwe versie is.

Re: Prestashop 1.7
« Reactie #2 Gepost op: 08 mei, 2017, 15:59:34 »
Bedankt voor je snelle reactie en ik wacht met belangstelling af!

Re: Prestashop 1.7
« Reactie #3 Gepost op: 10 mei, 2017, 20:17:13 »
Beste Erwin,

Na vele problemen en advies door andere gebruikers heb ik doen besluiten om voorlopig Prestashop 1.6 (thirtybees versie) te gaan gebruiken. Deze werkt perfect! De noodzaak om snel de koppeling voor 1.7 werkend te hebben is daarmee komen te vervallen, alhoewel er misschien wel andere gebruikers zijn die dit graag zouden willen.

Groeten,
Bart

Re: Prestashop 1.7
« Reactie #4 Gepost op: 01 juni, 2017, 11:53:56 »
Er is een nieuwe versie 4.7.8 van de plugin voor PS1.7, 1.6 en 1.5.  Deze bevat support voor PS 1.7 maar ook foutoplossingen van ernstige problemen voor 1.6. Updaten wordt dan ook sterk aangeraden voor iedere PS gebruiker. De ernstige fout betreft het niet opslaan van verstuurde facturen (sinds 4.6.0) waardoor het dubbel versturen weer mogelijk is. Het bijwerken van de tabel waarin deze informatie wordt opgeslagen is niet meer mogelijk en u blijft daarom ook het risico lopen dat facturen uit de afgelopen periode  (4.6.0 is op 2016-11-07 vrijgegeven) toch dubbel verstuurd worden.

4.7.8 bevat alleen wijzigingen voor PS, gebruikers van andere webshops hoeven dus niet te updaten (en kunnen dat ook  niet omdat er geen nieuwe versie voor hun klaar staat).
« Laatst bewerkt op: 05 juni, 2017, 11:00:37 door erwin-burorader »

Re: Prestashop 1.7
« Reactie #5 Gepost op: 05 juni, 2017, 10:52:23 »
Super, ik ga hem gelijk proberen!