Hallo Gast

Na update werkt acumulus plugin WooCommerce niet meer

  • 0 Reacties
  • 671 Gelezen
Na update werkt acumulus plugin WooCommerce niet meer
« Gepost op: 07 juli, 2017, 16:46:45 »
Hallo,

Mijn Acumulus plugin for Woocommerce werkt niet meer.
WC versie 3.1.0
Acumulus plugin 4.7.7

Bij de instelling van de plugin staat de naam '"beheer" en deze is in de plugin niet meer te wijzigen in de correcte credentials om in te loggen. Het lijkt er dus op dat de login credentials in de plugin niet overeenkomen met die van Acumulus maar ik kan ze in de plugin ook niet aanpassen.

Inmiddels heb ik de plugin verwijderd en opnieuw geïnstalleerd maar dit biedt geen soelaas,

Foutmelding in de mail:
Message generated at: Friday 7th of July 2017 16:39:34

<?xml version="1.0" encoding="utf-8" standalone="yes"?>
<myxml>
  <contract>
    <contractcode>XXXXXX</contractcode>
    <username>beheer</username>
    <password>REMOVED FOR SECURITY</password>
    <emailonerror>verkoop@ekruiwagen.nl</emailonerror>
    <emailonwarning>verkoop@ekruiwagen.nl</emailonwarning>
  </contract>
  <format>json</format>
  <testmode>0</testmode>
  <connector>
    <application>WooCommerce 3.1.0 (WordPress: 4.8)</application>
    <webkoppel>Acumulus 4.7.7</webkoppel>
    <development>SIEL - Buro RaDer</development>
    <remark>Library 4.7.7 - PHP 5.6.14</remark>
    <sourceuri>https://www.siel.nl/</sourceuri>
  </connector>
</myxml>
« Laatst bewerkt op: 07 juli, 2017, 16:56:22 door Constantijn »