Hallo Gast

Opencart versie 3

  • 2 Reacties
  • 193 Gelezen
Opencart versie 3
« Gepost op: 02 juni, 2019, 15:07:26 »
Wellicht is dit niet helemaal de plaats, maar ik kan nergens onder de topics van opencart reageren.

Ik heb vorige week acumulus geinstalleerd op mijn OC 3.0.1.3
Echter werkt deze niet. Via marketplace had ik al wel een reactie geplaatst en ook weer terug mogen ontvangen, maar helaas werkt het niet naar behoren, en het antwoord hielp er helaas niet bij.
Sinds 2017 staat er dat er een 'handleiding' komt maar deze kan ik (ook) niet terug vinden.

En aangezien het nu weer wat drukker wordt in mijn nieuwe shop en ik nu ook de status van de bestellingen niet meer kan aanpassen (sinds de acumulus extensie) wordt het eigenlijk wel vervelend.
Ik wil mijn klanten wel gewoon een update van de bestelling via het systeem kunnen sturen.

Zijn er hier meer gebruikers met problemen? Of hadden er meerdere gebruikers problemen? wellicht kunnen we elkaar helpen?

Re: Opencart versie 3
« Reactie #1 Gepost op: 02 juni, 2019, 20:26:50 »
Stuur jouw mail even naar klantenservice@acumulus.nl, dan kunnen wij jouw vraag makkelijker voorleggen aan de maker van de plugin.
Bert-Jan Wiegeraad (klantenservice@acumulus.nl)

Re: Opencart versie 3
« Reactie #2 Gepost op: 03 juni, 2019, 14:03:58 »
Zet in dat mailtje (dat ook direct naar opencart@acumuls.nl kan) ook de volgende info:
- Hoe heb je de extensie geïnstalleerd? (waar komt die vandaan)
- Stuur log files mee:
  * storage/logs/acumulus.log (de folder storage bevindt zich buiten de webroot!)
  * storage/logs/error.log
  * PHP error log
- Wat doet het niet?
  * kun je de instellingenpagina (van de acumulus module) bezoeken?
  * kun je via het batchscherm facturen naar Acumulus sturen?
  * worden er facturen automatisch verstuurd bij statusovergangen?

Als het aanpassen van de status van de bestellingen niet meer gaat, lijkt het er op dat er een fatal error optreedt. en als dit gebeurt sinds het installeren van de acumulus module, zal die fout optreden bij het laden van die module. Dit kan komen omdat de module niet goed geïnstalleerd is. Is bv de library mee geïnstalleerd? (system/library/siel)