Hallo Gast

Koppeling met OC 2.3

  • 1 Reacties
  • 204 Gelezen
*

Jaap

  • 17
    • Bekijk profiel
    • Lint Kopen
Koppeling met OC 2.3
« Gepost op: 27 oktober, 2020, 12:51:30 »
Heren,

Ik heb de extensie gedownload vanaf Github. https://github.com/SIELOnline/Acumulus-for-OpenCart23/releases
Echter als ik na het uploaden van de files de extensie in het backend wil installeren krijg ik de melding "error"

In meerdere webshop werkt het probleemloos, dus het zal aan mij liggen.
Het betreft Opencart 2.3.0.2 zonder aanpassingen.

Jaap
https://intenkopen.nl, linten voor bedrijf en particulier

Re: Koppeling met OC 2.3
« Reactie #1 Gepost op: 27 oktober, 2020, 13:15:27 »
In het topic https://forum.acumulus.nl/index.php/topic,4150.0.html (in het forumn "Webshopkoppelingen - Downloads"  kun je zien dat de plugin via de market place van OC te downloaden is:
De Acumulus extensie voor OpenCart 2.3 is te vinden op de OpenCart Marketplace door te zoeken op acumulus: https://www.opencart.com/index.php?route=marketplace/extension&filter_search=acumulus&filter_license=0.

Het verschil is dat jij nu alleen de plugin hebt gedownload, niet de bijbehorende library (die trouwens ook als apart github project te downloaden is).