Hallo Gast

Toon bijdragen

Deze sectie stelt je in staat om alle bijdragen van dit lid te bekijken. Je kunt alleen de bijdragen zien waar je op dit moment toegang toe hebt.


Berichten - Mouka

Pagina's: [1]
1
Nieuwe functionaliteiten / Drag en Move regels concept factuur
« Gepost op: 12 april, 2019, 10:58:35 »
Is het mogelijk om een Drag en Move functionaliteit van factuurregels bij het opstellen van een (concept) factuur te maken?

Dat bespaard veel tijd met het op en neer verplaatsen van factuurregels.

2
Nieuwe functionaliteiten / Re: Opslaan offertes
« Gepost op: 27 december, 2018, 20:34:29 »
Ik zie het nu, werkt inderdaad alleen bij nieuwe offertes en niet bij reeds aangemaakte offertes.

3
Nieuwe functionaliteiten / Re: Opslaan offertes
« Gepost op: 26 december, 2018, 12:16:25 »
Geweldig nieuwe functie, zat ik al een tijd op te wachten  :|

Ik zie echter alleen een optie om in het offerte overzicht een nummer toe te wijzen, dat moet ook bij het opslaan mogelijk zijn.
Bij factuur sjabloon heb ik het vakje 'Offertenummer op offerte' aangevinkt, wat zie ik over het hoofd?

4
Waar kan ik de logfile vinden?

Gevonden!

5
Zie hieronder de table export.

INSERT INTO oc_event (event_id, `code`, `trigger`, `action`, `status`, date_added) VALUES
(14, 'emailtemplate', 'post.return.add', 'extension/mail/template_event/send_return_mail', 1, '2017-10-25 10:16:02'),
(147, 'acumulus', 'admin/view/common/column_left/before', 'extension/module/acumulus/eventViewColumnLeft', 1, '2018-04-19 20:22:04'),
(146, 'acumulus', 'admin/model/*/addOrderHistory/after', 'extension/module/acumulus/eventOrderUpdate', 1, '2018-04-19 20:22:04'),
(145, 'acumulus', 'admin/model/*/addOrder/after', 'extension/module/acumulus/eventOrderUpdate', 1, '2018-04-19 20:22:04'),
(13, 'BurnEngine', 'admin/controller/*/before', 'extension/theme/BurnEngine/onControllerBefore', 1, '2017-10-23 22:45:31'),
(129, 'parcelpro', 'catalog/model/checkout/order/addOrderHistory/after', 'extension/module/parcelpro/post_order_add', 1, '2018-02-05 10:15:37'),
(143, 'acumulus', 'catalog/model/*/addOrder/after', 'extension/module/acumulus/eventOrderUpdate', 1, '2018-04-19 20:22:04'),
(144, 'acumulus', 'catalog/model/*/addOrderHistory/after', 'extension/module/acumulus/eventOrderUpdate', 1, '2018-04-19 20:22:04');

6
Webshopkoppelingen / Opencart 2.3.0.2 plugin verzend niet meer automatisch
« Gepost op: 19 april, 2018, 20:27:43 »
Application: Acumulus module 5.0.2; Library: 5.0.2; Shop: OpenCart23 2.3.0.2;
Environment: PHP 7.1.14; Curl: 7.54.0 (ssl: OpenSSL/1.0.2k; zlib: 1.2.7); JSON: 1.5.0; OS: Linux vserver10.axc.nl 3.10.0-714.10.2.lve1.4.65.el7.x86_64 #1 SMP Tue Sep 26 06:53:51 EDT 2017 x86_64 Server: example.com.

Vorige versie 4.95 werkte perfect tot voor een aantal weken.
Nu update naar 5.0.2 gedaan maar nog steeds geen automatische verzending, vanuit Batchverzenden werkt het wel.

7
Ik verkoop apparaten via mijn webwinkel waar pas later een serienummer aan gekoppled moet worden.
Nu kan ik dat wel in het toeleichtingveld doen maar bij meerdere serienummers gaat dat niet meer.

Kan er een optie komen om aan een reeds gemaakte factuur per factuurrregel een notitie toe te voegen?

8
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error (solved)
« Gepost op: 13 november, 2017, 20:44:47 »
Super bedankt Edwin, het werkt nu.

Dank voor de snelle update  8)

9
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 10 november, 2017, 21:26:17 »
Module gedeïnstalleerd en weer geïnstalleerd, krijg nu geen foutmeldingen meer.

Bij batchverzending -geforceerd- lukt het een order door te zetten.

Via bestelling-wijzigen-geschiedenis en bij een nieuwe bestelling werkt het niet.

screenshot vd. foutmelding bij order->geschiedenis doorzetten meegestuurd


10
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 10 november, 2017, 21:03:40 »
Ik heb de php versie naar 7.1 kunnen verhogen ;-) zie hieronder de versie informatie voor de module en andere software.

Informatie over uw webshop en deze module
Application: Acumulus module 4.9.0; Library: 4.9.0; Shop: OpenCart23 2.3.0.2;
Environment: PHP 7.1.10; Curl: 7.54.0 (ssl: OpenSSL/1.0.2k; zlib: 1.2.7); JSON: 1.5.0; OS: Linux vserver10.axc.nl 3.10.0-714.10.2.lve1.4.65.el7.x86_64 #1 SMP Tue Sep 26 06:53:51 EDT 2017 x86_64 Server: example.com.

Eerdere foutmeldingen zijn weg maar geen orders doorgezet, zie nu volgende error:
Notice: Array to string conversion in catalog/controller/event/compatability.php

Ik kan nu wel een batch verzending uitvoeren, dat is al wat ;-)

11
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 10 november, 2017, 15:57:39 »
Blijft dezelfde fout komen:

Bij het verzenden van een factuur naar Acumulus zijn er fouten opgetreden. De factuur is niet aangemaakt in Acumulus. Pas de factuur aan in uw webshop alvorens deze opnieuw te versturen.
(Webshop)bestelling:
796
(Acumulus) factuur:
niet aangemaakt in Acumulus
Verzendstatus:
2 Mislukt, fouten gevonden
Meldingen:
°   Fout 400: Error - Bad Request - Missing mandatory contract section in the XML. (CE0001NCN)

Meer informatie over eventueel vermeldde foutcodes kunt u vinden op Acumulus - API documentation: exit and warning codes.
Informatie voor Acumulus support:
De informatie hieronder wordt alleen getoond om eventuele support te vergemakkelijken, u kunt deze informatie negeren.
°   Verzonden bericht:
°   <?xml version="1.0" encoding="utf-8" standalone="yes"?>
°   <myxml></myxml>
°   Ontvangen bericht:
°   <?xml version="1.0" encoding="UTF-8"?><response><errors><error><code>400</code><codetag>CE0001NCN</codetag><message>Error - Bad Request - Missing mandatory contract section in the XML.</message></error><count_errors>1</count_errors></errors><status>1</status></response>

12
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 10 november, 2017, 15:26:14 »
Ja dat is zeker een oude boel, maar blijkbaar gangbaar op shared servers...

Is er een optie dat ik de module kan gaan gebruiken?

13
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 10 november, 2017, 15:09:49 »
Het is versie 7.29.0

14
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 10 november, 2017, 14:43:37 »
Ga ik navragen en als ik dat weet post ik het ;-)

Inmiddels ook een testje gedaan met volgend resultaat, weet niet of je daar iets wijzer van wordt...

array(9) {
  ["version_number"]=>
  int(466176)
  ["age"]=>
  int(3)
  ["features"]=>
  int(558781)
  ["ssl_version_number"]=>
  int(0)
  ["version"]=>
  string(6) "7.29.0"
  ["host"]=>
  string(23) "x86_64-redhat-linux-gnu"
  ["ssl_version"]=>
  string(18) "NSS/3.21 Basic ECC"
  ["libz_version"]=>
  string(5) "1.2.7"
  ["protocols"]=>
  array(20) {
   
  • =>

    string(4) "dict"
    [1]=>
    string(4) "file"
    [2]=>
    string(3) "ftp"
    [3]=>
    string(4) "ftps"
    [4]=>
    string(6) "gopher"
    [5]=>
    string(4) "http"
    [6]=>
    string(5) "https"
    [7]=>
    string(4) "imap"
    [8]=>
    string(5) "imaps"
    [9]=>
    string(4) "ldap"
    [10]=>
    string(5) "ldaps"
    [11]=>
    string(4) "pop3"
    [12]=>
    string(5) "pop3s"
    [13]=>
    string(4) "rtsp"
    [14]=>
    string(3) "scp"
    [15]=>
    string(4) "sftp"
    [16]=>
    string(4) "smtp"
    [17]=>
    string(5) "smtps"
    [18]=>
    string(6) "telnet"
    [19]=>
    string(4) "tftp"
  }
}

15
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 10 november, 2017, 14:25:17 »
Ik had ze daar al om gevraagd, ze hebben dat nog niet op de agenda staan; het gaat hierbij uiteraard om de CURL TSL 1.2.

Ik denk ook dat ze dat zouden moeten uitrollen, het kan ook met de DirectAdmin op UNIX servers maar toch....nu is het er nog niet.
De optie is er wel als je een vps server zelf gaat inrichten maar daar ga ik niet aan beginnen.

16
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 10 november, 2017, 10:49:39 »
Terugkomend op de TSL 1.2, dat is bij de meeste hosters echter geen standaard.
Bij mijn hoofdhoster Versio staat de implementatie nog niet op de lijst, ook niet bij bv. Transip.

Nu de vraag, lopen jullie niet teveel vooruit als de hosters TSL 1.2 nog niet geïmplenteerd hebben?
Ik maak al jaren gebruik van Acumulus maar een belangrijk onderdeel met de Opencart koppeling is voor mij onbruikbaar geworden.  :(

Hoe nu verder? :|


17
Webshopkoppelingen / Re: Opencart v 2.3.0.1 TSl error
« Gepost op: 06 november, 2017, 13:29:09 »
Okay, ga ik doen ;-)

18
Webshopkoppelingen / Opencart v 2.3.0.1 TSl error
« Gepost op: 06 november, 2017, 12:23:08 »
Ik loop tegen het volgende probleem aan bij de Acumulus module 4.90 voor Opencart 2.3.0.2

Als ik de module installeer dan krijg ik de volgende foutmelding in Opencart:
Notice: Use of undefined constant CURL_SSLVERSION_TLSv1_2 - assumed 'CURL_SSLVERSION_TLSv1_2' in ../system/library/Siel/Acumulus/Web/Communicator.php on line 217
Als ik dan de code CURLOPT_SSLVERSION => CURL_SSLVERSION_TLSv1_2 inactief maak verdwijnt de foutmelding maar er wordt geen factuur aangemaakt.

Van mijn hoster krijg ik het volgende commentaar op bovenstaande foutmelding:
De SSL versie die u mee stuurt is dan onjuist of niet toegestaan op de server.

In de e-mail krijg ik dan de volgende melding:
Fout 400: Error - Bad Request - Missing mandatory contract section in the XML. (CE0001NCN)

Wat kan ik doen om de module werkend te krijgen?


19
Hi Bert-Jan,

Ik heb mijn factuur sjabloon als bijlage toegevoegd.

20
Ik maak gebruik van de PDF functie voor facturen en gebruik een jpg bestand van 139 kb.

Als er een pdf wordt aangemaakt dan is het bestand zo'n 482 kb groot, dat is ruim 3 maal groter.

Kan het zijn dat de Acumulus pdf functie het bestand vergroot i.p.v. verkleint of is er een manier om het bestand te verkleinen?

21
Nieuwe functionaliteiten / Re: Acumulus gaat Mobiel
« Gepost op: 02 januari, 2014, 20:40:47 »
Wow, dat ziet er mooi uit  :) geweldig om mobiel te kunnen werken!

Complimenten voor de lay-out.

22
Nieuwe functionaliteiten / Re: Likje verf voor Acumulus
« Gepost op: 14 oktober, 2013, 10:48:48 »
Dat ziet er fris uit, duidelijke navigatie als je met de muis over de submenu's gaat.
Ga zo door!

23
Nieuws, wet- & regelgeving / Re: Andere look voor Acumulus
« Gepost op: 22 augustus, 2013, 20:32:56 »
Ik vind het een goede aanzet tot een nieuwe layout, het is overzichtelijk.

Wat mooi zou zijn:
  • zelf de kleuren en letterttype/grootte instellen
  • de layout kunnen resizen


24
Nieuwe functionaliteiten / Re: PAKBON
« Gepost op: 08 augustus, 2013, 21:09:02 »
Wow, hier ben ik heel blij mee  :D

25
Webshopkoppelingen / Re: OpenCart-koppeling gereed
« Gepost op: 10 juli, 2013, 13:32:15 »
De versie 2.0.3 werkt voor mij, ik krijg geen foutmeldingen meer.

26
Webshopkoppelingen / Re: OpenCart-koppeling gereed
« Gepost op: 08 juli, 2013, 11:28:43 »
Ik heb dezelfde error met de laaste oc plugin, oc versie 1.5.4.

Geen aangepaste installatie of zo iets gedaan, plugin versie van 09052013 werkt wel goed.

27
Nieuwe functionaliteiten / Re: Doe mee aan een onderzoek!
« Gepost op: 20 juni, 2013, 12:27:51 »
Ik werk met Multisafepay, toevoeging kan handig zijn.

Pagina's: [1]