Hallo Gast

Toon bijdragen

Deze sectie stelt je in staat om alle bijdragen van dit lid te bekijken. Je kunt alleen de bijdragen zien waar je op dit moment toegang toe hebt.


Topics - Consolehacks

Pagina's: [1]
1
Webshopkoppelingen / API Acumulus in Woocommerce werkt niet
« Gepost op: 12 december, 2018, 14:06:40 »
Goedemiddag,

Ik ben al uren bezig om deze irritante foutmelding op te lossen: 553 - Warning: You are using a deprecated user role to connect to the Acumulus API. Please add another user with an API-compliant role or change the role for the current user. - XUPR7NEC8

Elke minuut krijg ik er een mail van en ben er inmiddels helemaal klaar mee.

In mijn Wordpress omgeving zie ik bij instellingen --> Acumulus instellingen de volgende melding staan om het probleem te verhelpen: Log in op Acumulus en voeg een gebruiker toe onder "Beheer → Gebruikers → Gebruiker toevoegen". Vul "API - Gebruiker" in als "Gebruikerstype".

Ik heb een gebruiker in Acumulus toegevoegd zoals hierboven omschreven maar blijf desondanks de foutmeldingen in de mails ontvangen, ook op het dashboard van de website steeds weer die foutmelding zoals hierboven beschreven.

Wat gaat er hier fout?

Pagina's: [1]